在线炒股配资门户_个人炒股配资_股票杠杆官网查询

在线炒股配资门户_个人炒股配资_股票杠杆官网查询

【通达信指标】一刀斩指标公式,一刀搞定,胜率非常可以(副图+选股)

发布日期:2024-05-23 16:58    点击次数:160

第一部分 指标介绍

1.通达信一刀斩副图指标,指标包含一个信号,检测牛股起点信号,高胜率盘伴随着高风险,信号数量适中。

2.用法上尾盘选股,如果当天是个涨停板且位置不高且第二天给了低吸机会则直接上车毫不犹豫,如果当天涨幅适中且出信号则当天介入,通过回测成功的机会很大,不过也是有失败案例,下方图中所示。

3.指标不含未来函数,指标不漂移。

第二部分 公式源码

{一刀斩--副图}

GSCHW1:=(HHV(HIGH,9)-LLV(LOW,9));

GSCHW2:=(HHV(HIGH,9)-CLOSE);

GSCHW3:=(CLOSE-LLV(LOW,9));

GSCHW4:=GSCHW2/GSCHW1*100-70 ;

GSCHW5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

DRAWTEXT_FIX(1,0,0.07,0,'微信公众号:股海操作手'),COLORMAGENTA,LINETHICK4;

GSCHW6:=(2*C+H+L)/4;

GSCHW7:=SMA((GSCHW3/GSCHW1*100),3,1);

GSCHW8:=(HIGH-MAX(CLOSE,OPEN))/(MIN(CLOSE,OPEN)-LOW)>=3;

GSCHW9:=HIGH/LOW>=1.03;

GSCHW10:=MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)<=1.03;

GSCHW11:=GSCHW8 AND GSCHW9 AND GSCHW10;

GSCHW12:=OPEN<REF(HIGH,1);

GSCHW13:=MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)>=1.03;

GSCHW14:=(CLOSE-REF(CLOSE,1))/REF(HIGH-MAX(CLOSE,OPEN),1)>=0.7;{WWW.GUSHICHANGHONG.COM}

GSCHW15:=GSCHW12 AND GSCHW13 AND GSCHW14;

GSCHW16:=GSCHW15 AND REF(GSCHW11,1);

STICKLINE(GSCHW16,0,1,1,0),COLOR00FFFF;

DRAWTEXT(GSCHW16,0.8,' ※一刀斩'),COLORFFFF00;

第三部分 选股公式

{一刀斩--选股}

XG1:=(HHV(HIGH,9)-LLV(LOW,9));

XG2:=(HHV(HIGH,9)-CLOSE);

XG3:=(CLOSE-LLV(LOW,9));

XG4:=XG2/XG1*100-70 ;

XG5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

XG6:=(2*C+H+L)/4;

XG7:=SMA((XG3/XG1*100),3,1);

XG8:=(HIGH-MAX(CLOSE,OPEN))/(MIN(CLOSE,OPEN)-LOW)>=3;

XG9:=HIGH/LOW>=1.03;

XG10:=MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)<=1.03;

XG11:=XG8 AND XG9 AND XG10;

XG12:=OPEN<REF(HIGH,1);

XG13:=MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)>=1.03;

XG14:=(CLOSE-REF(CLOSE,1))/REF(HIGH-MAX(CLOSE,OPEN),1)>=0.7;

XG15:=XG12 AND XG13 AND XG14;

一刀斩X:XG15 AND REF(XG11,1);

第四部分 指标图示

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。